Page 23 of 23 FirstFirst ... 13212223
Results 221 to 223 of 223

Thread: Firmware Install FAILED

  1. #221
    Junior Member
    Join Date
    Apr 2018
    Posts
    1

    You have saved my life, I plug another cable, then successful. Thank you.

    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    This is quite often a USB cable problem.
    You must use an original quality USB cable and not a thinner charging cable.

    Also try a different USB port on your pc and do not connect through a USB hub.

    If not that, can you post a link to the firmware you are trying to install.
    You have saved my life, I plug another cable, then successful. Thank you.

  2. #222
    Junior Member
    Join Date
    Dec 2019
    Posts
    1
    I have the problem, that my S6 edge still stock in "No Command" Screen. I installed the Firmware found here with odin. After rebot i get this error.
    Can any body help me please?

  3. #223
    Junior Member
    Join Date
    Sep 2019
    Posts
    3
    I'm getting the below when I try to flash GT-i8200N. The CSC code is PHN.

    ID:0/003> Added!!
    <ID:0/003> Odin engine v(ID:3.1401)..
    <ID:0/003> File analysis..
    <ID:0/003> Total Binary size: 1238 M
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> DO NOT TURN OFF TARGET!!
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> NAND Write Start!!
    <ID:0/003> SingleDownload.
    <ID:0/003> timh.bin
    <ID:0/003> obm.bin
    <ID:0/003> FAIL!
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!

    Can anyone assist?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •