Results 1 to 9 of 9

Thread: Initial pairing screen is in German after flashing from korean to UK FW

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    5

    Initial pairing screen is in German after flashing from korean to UK FW

    Hi,

    I have a Galaxt Gear S sm-750s from Korea which I flashed with UK firmware , All flashed okay and no issues there.
    However when I reset the Gear the Initial pairing screen is in German and now no matter what firmware I flash it stays on German.
    As soon as I pair with Mobile it goes to English.

    I have tried to flash virtually every FW for sm-r750 but the pairing screen remains in German , any help appreciated.
    Thanks in advance.

    Mike

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,791
    Take a look at page 79 in this link:
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    Mar 2015
    Posts
    5
    Hi , Thanks for the link , however unless I am not seeing it this doesnt describe the issue I have.
    I know that the language changes to english when paired also can change language on sm-r750 np.

    The issue is when I do a factory reset it resets back into german despite having the uk rom installed.

    I wanted to sell this but will be difficult when its showing a pairing screen thats in german not english .

    Let me know if you need any more info , I have been flashing roms and rooting/jailbraking for years but have never come across this.

    Thanks in advance

    Mike

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,791
    Quote Originally Posted by kurgen666 [ Login above or register to see download links. ]
    Hi , Thanks for the link , however unless I am not seeing it this doesnt describe the issue I have.
    I know that the language changes to english when paired also can change language on sm-r750 np.

    The issue is when I do a factory reset it resets back into german despite having the uk rom installed.

    I wanted to sell this but will be difficult when its showing a pairing screen thats in german not english .

    Let me know if you need any more info , I have been flashing roms and rooting/jailbraking for years but have never come across this.

    Thanks in advance

    Mike
    Can you try changing the language and input settings on the Gear without connecting to the phone?
    Here is how to access the Gear without a phone:
    [ Login above or register to see download links. ]

  5. #5
    Junior Member
    Join Date
    Mar 2015
    Posts
    5
    Hi,

    Thanks again for quick response , Yes I can activate and then change the language as per the video link, and once changed its fine.
    The issue is that despite flashing UK firmware (and virtuall every oher language firmware for the Gear S) when its reset it defauts back to German).

    So if I take it anywhere to sell they will do a factory reset and be presented with the pairing screen in German .

    I just cant figure out why its defaulting to German , I have tried flashing it whilst rooted as well as with standard firmware but all have the same result.
    Always resets to the German language.

    Cheers

    Mike

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,791
    This is a mystery.

  7. #7
    Junior Member
    Join Date
    Mar 2015
    Posts
    5
    Yeah , Never come across this , Am trying to have a look withing firmware package to see if I can find the default but no luck so far.

    Trying to find the file that contains the default setting.

  8. #8
    Junior Member
    Join Date
    Sep 2012
    Posts
    1
    Hi,

    After flashing the UK Firmware on the SK Telecom model does call forwarding work ?

    Actually got it sorted with the current firmware.

    To test it I was actually putting my phone into flight mode. Then I realised that that the phone HAS TI BE CONNECTED to the mobile network. Basically when the watch connection via bluetooth is lost then the call forwarding kicks in, the phone then does the call forwarding.

    DOH !
    Last edited by aty0504; 17-06-2016 at 17:41. Reason: update

  9. #9
    Junior Member
    Join Date
    Jun 2016
    Posts
    1
    im having the same problem "Initial pairing screen is in German after flashing from korean to UK FW"
    when paired everything is in english even all the apps and works well but would be nice to find out why and a way to fix it thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •