Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Galaxy S2 fails to load (no boot menu)

  1. #1
    hittmanbg
    Guest

    Question Galaxy S2 fails to load (no boot menu)

    Hi guys,

    well I have following problem:
    I've let my SGSII fall down and after some time, just as it was working fine, it turned off and failed to load again. It hangs on the Logo screen. With button combinations I reach only download mode. I can't go in Boot Menu/Recovery Mode. I had Jelly Bean on it.
    I would like to save my data, so I still don't want to flash it.

    Is there any way to to something, through Kies (USB) or Odin to go in Boot Menu?
    After reading some posts I came to the info that there are some files that can be flashed, but still not sure which ones (Rom, dorimanx kernel, Cyanogen etc.)

    Any help would be great. I'm opened to learn and try by myself!
    Thank You in advance for helping!

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Quote Originally Posted by hittmanbg [ Login above or register to see download links. ]
    Hi guys,

    well I have following problem:
    I've let my SGSII fall down and after some time, just as it was working fine, it turned off and failed to load again. It hangs on the Logo screen. With button combinations I reach only download mode. I can't go in Boot Menu/Recovery Mode. I had Jelly Bean on it.
    I would like to save my data, so I still don't want to flash it.

    Is there any way to to something, through Kies (USB) or Odin to go in Boot Menu?
    After reading some posts I came to the info that there are some files that can be flashed, but still not sure which ones (Rom, dorimanx kernel, Cyanogen etc.)

    Any help would be great. I'm opened to learn and try by myself!
    Thank You in advance for helping!
    Try connecting to Kies and see if it recognises your phone.
    If so you can go to Tools > Firmware upgrade and initialization.
    This will reinstall the latest firmware, but allow you to backup data first.

  3. #3
    hittmanbg
    Guest
    Hi,

    this is what Kies tells me after entering SN and Model, connecting the phone and launching the wizard.
    Any ideas? Btw there is not an option to backup data...

    [ Login above or register to see download links. ]

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    That's unfortunate, but not uncommon.
    Kies is very fickle.
    The back up option would have appeared during the installation process.

    OK, next thing to try is to install a custom recovery.
    This will allow you to backup your data before a Factory reset.
    See install cwm with Odin here:
    [ Login above or register to see download links. ]

  5. #5
    hittmanbg
    Guest
    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    That's unfortunate, but not uncommon.
    Kies is very fickle.
    The back up option would have appeared during the installation process.

    OK, next thing to try is to install a custom recovery.
    This will allow you to backup your data before a Factory reset.
    See install cwm with Odin here:
    [ Login above or register to see download links. ]
    Ok, but what about this:
    Warning: For GT-i9100 and SGH-i777, installing CWM or TWRP recovery also installs kernel. This is only recommended to install when installing a new custom ROM. Installing CWM/TWRP recovery will most likely break the ROM you are running currently as it overwrites the ROM’s kernel.

    btw the file is named KitKat Compatible - what does it mean? And where form can I get the ROM?

    10x so far

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Perhaps this CWM install link is easier to follow
    [ Login above or register to see download links. ]

  7. #7
    hittmanbg
    Guest
    Ok, I think I need some support now..

    I did what the post says, except that my phone was connected at the beginning. As I pressed Volume Up to continue it connected successfully and started downloading something..it says: "Downloading...Do not turn off target !!" Well I didn't turn it off. The PC loaded some driver, as it said installing needed software to device After the install it closed.

    I have Odin opened and it says: Added!!
    The ID:COM is lighted in blue

    Should I now wait (and not turn off the phone) or should I disconnect it?

    P.S./ In the left upper corner, the Android says:

    ODIN MODE
    PRODUCT NAME: GT - i9100
    CUSTOM BINARY DOWNLOAD: NO
    CURRENT BINARY: SAMSUNG OFFICIAL

    Any ideas?
    Last edited by hittmanbg; 22-10-2014 at 17:01.

  8. #8
    hittmanbg
    Guest
    OK, since nothing is happening, I think that this are the next steps: (in case it isn't downloading in the background)
    Click the PDA or AP tab in Odin and select the downloaded Recovery.tar file and let it load. Hit start now and sit back, it will take a few seconds to flash the recovery and your device will reboot.
    Press and hold Volume Up + Home Button + Power Key to access the CWM 6 Recovery that you just installed.

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,789
    Yes.

  10. #10
    hittmanbg
    Guest
    Oh dear...
    it said..
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    What now...
    [ Login above or register to see download links. ]
    Last edited by hittmanbg; 22-10-2014 at 18:05.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •