Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Galaxy S2 fails to load (no boot menu)

  1. #11
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Quote Originally Posted by hittmanbg [ Login above or register to see download links. ]
    Done. So the last message in Odin now is:
    <ID:0/003> NAND Write Start!!

    The screen of the phone is still on "Downloading.."
    What's next? Shouldn't it reboot now by itself?
    If it is not writing to system memory (Nand), check:
    1. You are using an original quality USB lead.
    2. You are connecting the USB lead directly to the PC usb port and not through a hub.
    3. Try another USB port and do not use a usb3.
    4. Make sure you do not have Kies and Odin running together.
    5. Check for any messages from antivirus about blocking the install.

    If the install on the phone has not begun - you will see a blue line, then pull out the usb, and after checking the points above, try again.
    Last edited by greenman; 22-10-2014 at 18:11.

  2. #12
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Also try a different Odin version.
    ODIN 3 1.85 has always worked for me :
    [ Login above or register to see download links. ]

  3. #13
    hittmanbg
    Guest
    This is what it said at the end..
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    What now? Here is what Odin said:
    [ Login above or register to see download links. ]

    PS/ Phone is still on downloading screen and no blue line appeared yet..
    Last edited by hittmanbg; 22-10-2014 at 18:39.

  4. #14
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    That is on Odin 3.09.
    Try the earlier Odin 1.85.

    If Odin will not write to the Nand, it may be damaged, in which case it is the service centre to replace.

  5. #15
    hittmanbg
    Guest
    Ok...I think I messed it up..now the phone doesn't launch at all..
    So I have flashed something and it failed.. I was able to see battery at least when connecting it to charge and start the Download Mode... Now after shutting it down it doesn't start at all..

    I'm sure there was a way to fix it.. what now..

  6. #16
    hittmanbg
    Guest
    Please take a look at the screenshot and tell if it is bad. I don't know what NAND ist..
    What can I do?

  7. #17
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Quote Originally Posted by hittmanbg [ Login above or register to see download links. ]
    Please take a look at the screenshot and tell if it is bad. I don't know what NAND ist..
    What can I do?
    Nand is the memory on which the firmware is installed or not installed in your case.
    As your Odin install failed you have made no changes to your firmware and so any problems with booting (and possibly flashing) are probably down to your battery being discharged.
    Turn off phone and see if your battery will charge. You need at least 50% before carrying out an Odin procedure.

  8. #18
    hittmanbg
    Guest
    Ok, I'll leave it on charge and come back again later. Thank you so far!

  9. #19
    hittmanbg
    Guest
    Ok, I am charging it now for over an hour and it still doesn't show battery indicator as it did before... The 3 button combination isn't working as well.. no logo.. no Download mode.
    Can it be that I've bricked it? Is there another solution?

    P.S/ Can it be because I changed the order of connecting the phone to the usb first?
    Pls help me further and out of here..
    Last edited by hittmanbg; 22-10-2014 at 21:23.

  10. #20
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Quote Originally Posted by hittmanbg [ Login above or register to see download links. ]
    Ok, I am charging it now for over an hour and it still doesn't show battery indicator as it did before... The 3 button combination isn't working as well.. no logo.. no Download mode.
    Can it be that I've bricked it? Is there another solution?
    Looks like it has discharged while installing the custom recovery.
    You now need a USB jig to force into download mode.
    [ Login above or register to see download links. ]
    Or buy from Amazon/Ebay

    If your battery has discharged, then it will need fully charging before you try any Odin procedure.
    Do you have an external charger/dock or access to a friend with an i9100 who will charge your battery?
    Last edited by greenman; 22-10-2014 at 21:22.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •