Page 1 of 2 12 LastLast
Results 1 to 10 of 23

Thread: Need SM-T805 (NEE) Nordic PIT file

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    12

    Need SM-T805 (NEE) Nordic PIT file

    Hi there

    Can someone help me with providing the PIT file for a SM-T805 (LTE version). And if there is a difference, then for the nordic ediction of the tablet.
    I have a PIT file for the SM-T800 but I don't know if it is the same as the T805.

    Cheers
    Otherland

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    There is likely to be a difference because of the additional need for modem memory.
    But will have a look around and come back with something more definite.

  3. #3
    Junior Member
    Join Date
    Sep 2014
    Posts
    12
    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    There is likely to be a difference because of the additional need for modem memory.
    But will have a look around and come back with something more definite.
    Thanks any help is really appreciated a lot :-)

  4. #4
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Quote Originally Posted by Otherland [ Login above or register to see download links. ]
    Thanks any help is really appreciated a lot :-)
    Not having much luck I'm afraid.
    Found a link to CHAGALLLTE_EUR_OPEN.pit but link went to a paid download site and I have no confidence that it will give you what you want.

    Here is the link, but I don't recommend it:
    http://www.samsung-file.com/index.php?dir=/Model_T/T805_(SM-T805)/T805_Android_4.4.2/T805XXU1ANF6_T805OJV1ANG1_T805XXU1ANFB

    Can we go back a step and may I ask why you are looking for a PIT file, as it is usually considered a last resort?


  5. #5
    Junior Member
    Join Date
    Sep 2014
    Posts
    12
    The reason is that I had rooted my tablet, without any problem and installed a custom rom, and custom recovery.
    I then inserted a micro SD card and wanted to format it as ext4. I think I selected it correctly in TRWP, but after doing the format.. the tablet wouldn't boot
    It just writes 'Downloading.. Do not turn of target'
    I then launched Odin, and tried to flash a new recovery, but it said that PIT file (or partition) was missing... YIKES...
    I'm afraid that I somehow formatted the internal 'harddrive'/memory or something... it almost gives me cold sweat thinking about it.

    So I was thinking if I could get a matching PIT file for a SM-T805 that I could recreate the partitions and then using Odin flash a stock rom or at least a custom recovery to boot, so I could install a custom again.

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    OK.
    I agree it does look like you formatted the internal memory.
    What to do? Take the risk and flash with the T800 PIT or wait for a T805 PIT file or take to service for a reflash (possibly not under warranty)
    Difficult decision and one I can't help you with I'm afraid.

  7. #7
    Junior Member
    Join Date
    Sep 2014
    Posts
    12
    Hi Greenman

    I desided to get hold of the PIT file you found. And I used it together with Odin and the firmware found at this site.
    And guess what.. I manages to partition the tablet, install the firmware. It seems to stop in the boot process thou'
    But I managed to install SU and customer recovery..so I'll try with a custom rom...again and see if I can get it up and run again.

    Again thanks a lot for finding the PIT file. I'll update when I have more info or news (good or bad)...

  8. #8
    Junior Member
    Join Date
    Sep 2014
    Posts
    12
    Ok I seem to have some problems. I can install samsung firmware using Odin, and install SU and custom recovery which boots fine.
    I can also install various custom roms. But all roms (official and custom) doesn't go past the Samsing logo. And on the official rom, I get the boot sound but it stop midway and then the animation just continues for ever. For custom roms, I don't get any sound but here the Samsung boot animation just continue for ever.

    I'm not sure if all the partition are correct. For instance, the data partition is empty after a clean install of official or custom rom. Is that normal ?

    Is there a way for me to get hold of a boot log or something similar to see what's the problem is when it boots ?

  9. #9
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,784
    Did you put the phone into Recovery Mode and wipe cache then Wipe data /factory reset after installing your firmware?
    This may clear the bootloop.
    If not, you may need the bootloader installed.

  10. #10
    Junior Member
    Join Date
    Sep 2014
    Posts
    12
    Yes I put the phone into Recovery Mode. I wipe cache before and after flashing the new custom rom. But I'm not sure I did the data/factory after installing.
    I'll try that when I'm home from work.

    I thought the bootloader was part of the official samsung firmware (nordic version), which I installed first. And then later I installed the custom firmware.
    both the official firmware and custom firmware/rom wont go past the boot animation (the one with sound and colors flying around).
    Could it be that the offset for the bootloader or data partion isn't correct somehow ? I would just imagine that the bootloader is at the same location of all the versions/editions of the firmware. And the rest is just more about partition size then location... (order of the partitions are properly also important)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •