Results 1 to 4 of 4

Thread: S8530XPKJ1 applications problems

  1. #1
    Member
    Join Date
    Dec 2011
    Posts
    36

    S8530XPKJ1 applications problems

    I installed S8530XPKJ1 on my wave 2, debug is to low, since then after i open any applications a few times (dosen't matter wich and how many times each) after a while applications are not opening anymore and i need to restart the phone.
    anyone know how to solve this? is quite sad because is the only problem i have with this version.

    thanks

  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    220
    At first..make sure that u r saving the apps instalation on your memory card ..this is usefull to give your phone a wide free space without any bugs ,, (settings > general > installation location > then choose (memory card) . and before all what i said,,u should make format for your memory card to give more effort with your wave II ..try what i said and tell me later what you see
    Notice : format your memory depending on the phone ...not by windows.
    ,,best regards
    Last edited by redabonna; 08-12-2011 at 18:13.

  3. #3
    Member
    Join Date
    Dec 2011
    Posts
    36
    Grrrr so i will loose all savings in games, or i can backup with kies and reinstall on MC after?
    and grrr again about formatting MC so much work putting all together again )

  4. #4
    Member
    Join Date
    Dec 2011
    Posts
    36
    I did it but problem is not solved, same thing after few openings all programs refuse to open (facebook, messenger, games other apps) only java works without any problems.
    Now i'm thinking...are there some settings i should change (code based - like i changet the debug level) or it may be a conflict because i'm from Romania and the firmware is for other countries?

    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •