Results 1 to 4 of 4

Thread: Problems after the automatic upgrade to Android 4.2.2

  1. #1
    Junior Member
    Join Date
    May 2014
    Posts
    3

    Problems after the automatic upgrade to Android 4.2.2

    In my Tab 2 10.1 I have installed the software Samsung Smartview 1.0 to control the Samsug Smart TV. After the Android Upgrade from 4.1.1 to 4.2.2 the smartview application cannot be used.

    When the Smartview is started and the TV is selected, a message "Error de Autenticacion" is received in the tab.

    Do someone know any fix to this problem? or

    How can I downgrade from 4.2.2 to 4.1.1 ?

    Thanks in advances

    Claudio

  2. #2
    Senior Member
    Join Date
    Dec 2011
    Posts
    41,793
    See if this link with youtube helps:
    [ Login above or register to see download links. ]

    I had the same problem when updating my phone to KitKat and now use this:
    [ Login above or register to see download links. ]

  3. #3
    Junior Member
    Join Date
    May 2014
    Posts
    3
    Quote Originally Posted by greenman [ Login above or register to see download links. ]
    See if this link with youtube helps:
    [ Login above or register to see download links. ]

    I had the same problem when updating my phone to KitKat and now use this:
    [ Login above or register to see download links. ]
    Greenman ;

    Thanks for you quickly answer!!

    I will try with the first option.

    The Smart TV Remote app is installed in my tab and it works fine but I want to have the Dual View feature.

    If you have more info, itl will be welcome..

    best Regards

    Claudio

  4. #4
    Junior Member
    Join Date
    May 2014
    Posts
    3
    Yesterday I installed my Smartview 3.2 in my TAB2 and it worked correctly, I could use the Dual View function!!!!

    Thank you very much for the info!

    Slds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •