Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem with 4.3 update

  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    10

    Exclamation Problem with 4.3 update

    Hello, I have downloaded the update 4.3 from United Kingdom - BTU
    and I have a problem with the unlock screen, it haves a delay to appears when I press a
    button kind of 2 seconds of delay, can anyone help me?

  2. #2
    Senior Member
    Join Date
    May 2013
    Posts
    909
    Is this the update your talking about for the recent 4.3 release
    or
    The update from 4.1.2 or 4.2 to 4.3

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    15
    I have the same. I installed the latest BTU (straight fom 4.1.2 to 4.3 ) available on sammobile and there's a lag when accessing the unlocking screen. It is very annoying .I compared it with another s3 on a 4.1.2 and it is very noticeable. Pressing the button and having to wait gives a very bad feeling. I read around that's due to the deep-sleep mode the phone goes after a while it is off.I'll be really glad if Samsung would issue a fix.
    Regards Fuvio

  4. #4
    Senior Member
    Join Date
    May 2013
    Posts
    909
    go in to recovery mode
    and wipe cache/factory reset
    Remember that this resets the entire phone like it was new again, so backup anything you need to.

    Then go to Kies and see if your phone will update, it may not be required to update though.

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    10
    This is going to fix the problem? why I have to do that?

  6. #6
    Junior Member
    Join Date
    Dec 2012
    Posts
    15
    I did a factory wipe /cleared cache before update and one after the update.I do not think the phone needs any update since my firmware is the latest BTU available on sammobile. I still have the lag on the wake up. It is maybe 1.5 or 2 sec but still annoying. I have a nexus tablet and there when I press the on button the tablet goes on instantly. I would expect something like that on the phone too but it looks like it is still a dream.
    Fulvio

  7. #7
    Senior Member
    Join Date
    May 2013
    Posts
    909
    Quote Originally Posted by cobalchini View Post
    This is going to fix the problem? why I have to do that?
    To remove any bad settings that may have been left when upgrading.

  8. #8
    Senior Member
    Join Date
    May 2013
    Posts
    909
    Quote Originally Posted by fulvy70 View Post
    I did a factory wipe /cleared cache before update and one after the update.I do not think the phone needs any update since my firmware is the latest BTU available on sammobile.
    Fulvio
    I understand that, although the latest BTU 4.3 update is 915mb in size, other people have experienced a further update of around 25mb but I cannot confirm this myself. It is not available any other way other than Kies at the moment. I believe it had fixed some issues.

    Maybe some other user's of 4.3 can confirm.

  9. #9
    Junior Member
    Join Date
    Nov 2013
    Posts
    10
    I don't want to lose everything

  10. #10
    Senior Member
    Join Date
    May 2013
    Posts
    909
    Quote Originally Posted by cobalchini View Post
    I don't want to lose everything
    OK, it was only a possible solution in response to your request of "help"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •