Login or Join
Results 1 to 5 of 5

Thread: Odin fails, soft bricked phone.

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    5

    Exclamation Odin fails, soft bricked phone.

    Hey,

    A while ago I've installed CM10.1 on my S4, but I was missing a lot of samsung features. So I've installed 4.2.2 again, set the binary back to the official one so I was able to update my phone again. Now that 4.3 has came out I tried to install it but then my phone bricked. The first attempt was not with odin but official via OTA.

    Now i've got a soft bricked S4, tried to install the firmware several times via Odin but Odin keeps failing. If I first try to install it it wil fail at the aboot.mbn point. When I root it with Autoroot CF and then try to install the firmware it fails at system.img.ext4 as I show down here. Has anyone an idea how to fix this? Tried many options already like installing a new recovery like CWM Recovery and TWRP. (Couldn't find a stock recovery, maybe thats the solution.)

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505XXUEMJ7_I9505PHNEMJ8_I9505XXUEMJ7_HOME.tar.md 5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> sbl1.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> sbl2.mbn
    <ID:0/003> sbl3.mbn
    <ID:0/003> rpm.mbn
    <ID:0/003> aboot.mbn
    <ID:0/003> tz.mbn
    <ID:0/003> boot.img
    <ID:0/003> recovery.img
    <ID:0/003> system.img.ext4
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Edit:
    Currently have CM10.2 installed so I can use my phone, this works but not great. Wifi, Calling, Camera, Headphone and much other options won't work.
    Last edited by chendoyen; 07-11-2013 at 11:26.

  2. #2
    Junior Member
    Join Date
    Dec 2012
    Posts
    5
    Anyone has an idea how to fix this? Really stuck at this moment...

  3. #3
    Junior Member
    Join Date
    May 2013
    Posts
    1
    I just got the same problem.
    Every time I tried to recovery my S4, via Kies or via Odin, every time I got failed at some point. Some times on system.img.ext4, others on boot.img, or some times trying to setup the connection.
    For my surprise, the problem was the USB cable.
    I was using a original Samsung cable. I got a second cable from my Nexus 7 and check that tha cable was more "reliable".
    On the first try with it, success.

  4. #4
    Junior Member
    Join Date
    Nov 2013
    Posts
    2
    Change usb port and try again...

  5. #5
    Junior Member
    Join Date
    May 2012
    Posts
    10
    what version of odin are you using ? odin 3.09 is what is used for 4.3 and click ap for the file you want to install this should sort this issue for you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •