SamMobile - Powered by vBulletin
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2011

    I9003 stuck on SAMSUNG logo

    I was in i9003xxkpq with CF-ROOT. I tried flushing froyo 2.2.1 DDKB2. Unfortunately, by mistake I used pit file and re-partition to flush my single filed firmware!
    Now the phone is stuck on Samsung logo. I flushed with DDKB2 again without PIT, flushed with DXKB2. But same result whatsoever.
    BTW, I wiped cache partition and gave a factory reset from recovery after every time I flushed.

    Any solution? Please help.

  2. #2
    Senior Member drakenlord78's Avatar
    Join Date
    Jan 2012

    Don't panic, but your haven't finshed the flashing steps yet!
    After introducing .pit, you have to remove the battery and bring your device into download mode to allow a flash with PDA, HOME and MODEM files without selecting "re partition" option.
    If you aren't sure how to flash your device, your can download the flash guide onto the website.

    Ubuntu (ancient Bantou, part of African family language) : I am what I am because of who we are ALL.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts