SamMobile - Powered by vBulletin
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Nov 2013

    Unhappy Samsung Y S5360 Boot cycling : CAn't mount data

    I'm new to this.

    My daughters Galaxy Y S5360 is boot cycling (Samsung logo). I can only access the reboot and download screens.

    I have successfully reloaded various versions of the firmware (eg via Dorky) using ODIN 3.07.

    I have tried reinstalling

    ...... CSC, PDA, and PHONE.
    ...... CSC, PDA, PHONE and PIT (totoro_0623.pit) files, with Re-Partition checked.
    ...... the above plus a Bootloader file (GT-S5360_Bootloader_XXKL3_DefaultCalDataWithBoot.tar) ,

    Get a green PASS from ODIN, phone starts to reboot and then gets stuck at the same point.

    The error message is E:copy_log_files_to_data::can't mount data.

    I've searched and found threads reporting the same problem, but not offering a clearly defined solution. I'ld really appreciate some clear advice.

  2. #2
    Junior Member
    Join Date
    Dec 2012
    yeah... u combination Bootloader XXKL3 with firmware XXKL(PDA/PHONE/CSC) or not?
    Please same combination full package XXKL (Bootloader/PDA/PHone/CSC) and PIT (totoro_0623.pit) using odin...
    after get a green PASS from odin, phone starts to reboot and update.
    then u go to recovery mode, wipe data/factory reset and reboot
    [ Login above or register to see download links. ]
    or if still fail
    try u go to recovery mode, update from sdcard,, wipe data/reset and reboot.
    [ Login above or register to see download links. ]

    #Good Luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts