PDA

View Full Version : [Firmware] Gear S3 Sensors not working after recent update



5ajish
13-08-2018, 12:11
Sensors like wrist wake up, heart rate monitoring etc are not working after the latest update.

I also did multiple watch reset, factory reset, cleared both gear app & plugins data.
However, my friend's watch is working even after this update, we bought it together. So, it happened to few unlucky ones only.

The only difference between our watch is MCU version (checked using test mode, sensor hub, *#0*#):

My MCU Firm version is BRO10 (Status: Fail) where as his MCU Firm version is BR0118032200 (Status: Pass).
I think this is the probable cause, may be my update was not applied well or fully since we have exact same watch brought from same place at same time.

Hope next update will fix it.

Tizen version: 3.0.0.2
Software version: R760XXU2CRG3
Model: SM-R760

henklbr
13-08-2018, 12:40
Sensors like wrist wake up, heart rate monitoring etc are not working after the latest update.

I also did multiple watch reset, factory reset, cleared both gear app & plugins data.
However, my friend's watch is working even after this update, we bought it together. So, it happened to few unlucky ones only.

The only difference between our watch is MCU version (checked using test mode, sensor hub, *#0*#):

My MCU Firm version is BRO10 (Status: Fail) where as his MCU Firm version is BR0118032200 (Status: Pass).
I think this is the probable cause, may be my update was not applied well or fully since we have exact same watch brought from same place at same time.

Hope next update will fix it.

Tizen version: 3.0.0.2
Software version: R760XXU2CRG3
Model: SM-R760

Visit a Samsung Service Point: they can help you

Jcbeacon
26-08-2018, 13:55
My watch S3 Frontier, with Tizen 3.0.0.2 does not work, in a few seconds it turns off, and the battery charge does not exceed 5 minutes and goes into error, I already made all the restorations but it does not work
help me!!

henklbr
26-08-2018, 17:47
My watch S3 Frontier, with Tizen 3.0.0.2 does not work, in a few seconds it turns off, and the battery charge does not exceed 5 minutes and goes into error, I already made all the restorations but it does not work
help me!!

Vit a Samsung Service Point: probably a hardware failure...

salminho
05-04-2019, 15:40
I already made all the restorations but it does not work












HostGator (https://tgw.onl/hostgator/) DreamHost (https://tgw.onl/dreamhost/) Bluehost (https://tgw.onl/bluehost/)