View Full Version : [General] Getting stuck on Select Language/Wifi after software update

07-11-2014, 19:49

I've been given a tab 2 to look at by my other half - it's her dads tablet that had apparently been running slowly but now he's got it in to a state where its stuck in some sort of loop.
Basically, there was an android update available and he tried that. He said it rebooted and applied the updates, then rebooted again and has now got stuck in the following state:

- Starts up and shows the animated Samsung logo (but even that runs slowly and juddering.)
- Eventually gets to the 'Select Language' screen
- Presses the next button, eventually it responds and moves on to a WiFi screen (just has a WiFi heading and a blank white screen.)
- After a while, the screen just automatically returns to the select language screen and is stuck in this loop.

The screen also seems to keep randomly flicking between a 'letter-box' style mode with black bars appearing along the top and bottom of the screen.

There is no SD card installed and I have tried a factory reset with no change.

What would be the best course of action now?