PDA

View Full Version : [Firmware] Galaxy Tab 2.0 10.1 Wifi (P5110) - issues after factory reset



dtimmins1985
28-10-2014, 15:16
Afternoon everyone.

I have been given a Samsung Galaxy Tab 2.0 (10.1) Wifi to try and fix.

A friend of mine had it and decided to perform a factory reset, the device never booted correctly after this.
He tried to factory reset the device from the recovery menu and I also think he had tried to repartition the device, he told me he had tried to flash with odin but it always failed on the "erase nand" process.

Anyhow, I noticed he was using a different version of Odin as what was described on the download section.
I downloaded Odin v3.09 and the latest version of firmware - powered on the device and it brings up an emergency screen saying connect to Kies and choose emergency recover - tried this but it doesn't even detect the device.

Anyhow, I connected the device to odin with no problems, flashed the whole firmware under AP option, flash was success, device then brought up the charging symbol and appeared to be charging (wouldn't do this before)...

Now when powering on, it goes in the recovery mode, can anyone help?

My friend said he might of messed with a partition option in recovery menu when he reset the device or could have messed with partition stuff when attempting to flash with the wrong version of Odin.

I also have the *.pit files for the 16gb model that this is.

Can anyone help?

dtimmins1985
30-10-2014, 11:01
Can't anyone help? - greenman to the rescue??

Little update:

Ok, so I have tried to flash stock firmware, flash is success but Tab won't boot, it shows charging, try to power on and it goes to Recovery (3e).

I have tried the following to no avail.

Flashed stock firmware with Odin 3.07 and 3.09 to no avail.
Flashed PIT File (partition table info) as my friend said he had messed with partitions. - no avail.

Flashed PIT and Stock Firmware, then Tab showed the "Samsung Galaxy Tab 2 10.1" logo then said "installing update", but before the blue bar got to the end it said "erasing" and then "no command" then "error" - now Tab is stuck in recovery (3e) again.

I did a factory reset / clear data, clear dalvik cache, clear cache partition. then reflashed PIT and stock firmware to no avail.
Tried another factory reset / clear data and reboot - to no avail.

The Tab appears to charge, then appears to show Samsung Galaxy Tab 2 10.1 then goes straight into recovery.

I read online that others with this issue found it was caused by updating to latest BTU varient, im unsure how this was bricked in the first place so unsure what needs to be fixed.

I also read that a few people fixed this recovery loop by going to down the custom recovery / custom rom method, once working - then flashed back to stock.
However, I have tried a custom recovery - custom download has also tripped to 1. but none of this helped.

I flashed custom recovery, then installed package (CM 10.1) from Cyanogenmod - everything appeared ok, did a factory reset, rebooted - the charging symbol is now different and I get the same Samsung Galaxy Tab 2 10.1 logo then it goes straight into Custom Recovery.

I tried flashing JB Bootloader that is recommended for custom roms running 4.2+ but this did nothing.

I have since flashed the PIT and Stock firmware again - now back on original bootloader and recovery but im still having the same issues.

Please can someone help, i would really like to get this Tab up and running.

Apparently this only died (bricked) when my friend performed a factory reset / clear data from recovery menu.

Hope someone can help.

thanks.
Danny.