PDA

View Full Version : [Firmware] PROBLEMS WHEN UPDATING FROM T210XXBNH4 (ITV) to T210XXBNI



500mdh
01-10-2014, 17:39
Hi,

Somes weeks ago I have updated my SM-T210 to the new kit kat version T210XXBNH4 (Italian). Now Samsung finally release the update for Portugal and I decide to install the new T210XXBNI.

After this I start to have a lot of problems. The system apps are constantly crashing (IU Stopped, Keyboard stopped, Touchwiz stopped, etc). I have already done several factory reset but the issue remains even on the initial setup configuration.

I tried to downgrade to a 4.1.2 version and I kept the same issues.

Then I tried again the T210XXBNH4 (ITV) and the problems gone. If I update again to T210XXBNI the problems come back so I need to remain on T210XXBNH4 (Italian).

Can someone help on this?

I see that today was released again firmware update for the SM-T210 with the same version T210XXBNI. Do you know if this is to correct any issue detected before?

Thanks.

greenman
01-10-2014, 18:42
Why mnot see if you can get the ITV update with Kies.
If not, then download and install with Odin:
http://www.sammobile.com/firmwares/1/?model=SM-T210&pcode=ITV#firmware

The two firmwares are basicaly the same - same PDA, same Modem just the CSC that is different.
If the version is the problem then using the Italy ITV or Portugal TPH will still have the problem.

500mdh
02-10-2014, 09:33
Hi greenman,

I did as you suggested. I installed the T210XXBNH4 ITV version with ODIN and then I have updated through kies to the T210XXBNI ITV version.

I still have the same problem.

Any other suggestion is appreciated.

Thanks.

greenman
02-10-2014, 10:56
Hi greenman,

I did as you suggested. I installed the T210XXBNH4 ITV version with ODIN and then I have updated through kies to the T210XXBNI ITV version.

I still have the same problem.

Any other suggestion is appreciated.

Thanks.

The change in firmware should have resolved your problem, unless you have reinstalled an app that is conflicting, or you have a hardware fault (could be battery or motherboard )

For the conflicting app, try starting your phone in SAFE MODE.
SAFE MODE will not start any of your user apps, so if no problems in SAFE MODE you need to look at each of your apps and uninstall one at a time.

You can boot up your device in Safe Mode if you wish to troubleshoot whether or not added applications are causing problems with the device. Safe mode will load only basic system software.
Make sure your device is turned off.
Press and hold the Power key to boot up your device.
After the start-up animation begins to display, press and hold the Volume down key.
When the lock screen is displayed Safe mode is displayed in the lower-left corner of the screen. To boot your device in normal mode again restart your device.

500mdh
03-10-2014, 12:06
Hi greenman,

I was able to solve my problem.

I installed again the T210XXBNH4 ITV version with ODIN as it was the only one that was not giving problems. Then I factory reset it and boot the tablet again to make sure everything was ok. After that I downgrade with ODIN to T210XXANC2 TPH adn everything was still ok. I factory reset it and boot the tablet again to make sure everything was still ok. After this I did the update to T210XXBNI1 TPH throught OTA and it updated well and the problem didn't happen again.

I still don't know what was causing the problem but I'm glad that everythign is fine now with the correct kitkat firmware.

Thanks.