PDA

View Full Version : [General] Galaxy tab 3 7.0 SM-T210 problem



deanspink1986
12-06-2014, 10:34
when i turn the tab on it comes up with the tab 3 logo then it plays the start up sound but nothing on screen. it seems it crashes and turns off. also previously i have got it to load but then it had lines all down the screen. i have tried to flash the tab with the uk firmware provided but still the same. i have also tried hard reset that didnt work either. any suggestions? thanks in advance.

mobilecracker
12-06-2014, 12:22
when i turn the tab on it comes up with the tab 3 logo then it plays the start up sound but nothing on screen. it seems it crashes and turns off. also previously i have got it to load but then it had lines all down the screen. i have tried to flash the tab with the uk firmware provided but still the same. i have also tried hard reset that didnt work either. any suggestions? thanks in advance.


can you post a screenshot of the the problem?
is this lines visible in download mode or recovery mode ?

deanspink1986
12-06-2014, 13:13
it doesn't/wont get to that point anymore it just shows the tab 3 logo then plays the sound then thats it. theres usually a animation when the sound plays but nothing and in recovery mode the screen is fine thanks.

greenman
12-06-2014, 14:38
it doesn't/wont get to that point anymore it just shows the tab 3 logo then plays the sound then thats it. theres usually a animation when the sound plays but nothing and in recovery mode the screen is fine thanks.
Have you used Recovery Mode to wipe cache then wipe data/factory reset?

deanspink1986
12-06-2014, 14:39
Hi sorry just managed to get it to boot took a pic of screen will post shortly thanks.

deanspink1986
12-06-2014, 14:39
Yes i have tried that also

deanspink1986
12-06-2014, 15:23
6598 this is as far as i got before it crashed again

659966006601

deanspink1986
12-06-2014, 17:23
i think this could be a hardware issue ive tried new rom new kernal and new firmware and still the same

greenman
12-06-2014, 18:34
i think this could be a hardware issue ive tried new rom new kernal and new firmware and still the same
Looking that way.
What is your battery profile like?
Does it suddenly drop? If so, that is your problem.

deanspink1986
12-06-2014, 20:28
Battery seems fine maybe gfx chip ?

amranprince
14-01-2015, 06:32
Just Try Stock Rom 100% Ok

kiran05
11-02-2015, 07:12
Try doing a soft reset to your tablet. A soft reset can help your device get a fresh start. All you need to do is press and hold the power button down for 30 seconds or until your tablet turns off. Wait for a few seconds then turn it back on. This should normally do the trick. For more detailed you can check in support option of Samsung India site.

tcan352
23-03-2016, 21:54
Hi I'm new hear and don't know how to make my own post or thread can you or someone help me to my tablet galaxx tab sm t210 I'm very excited to be rooted and delete some odex file in systemafter that I restart my tab and get stuck in 2nd logo of Samsung I already hard reset but still stuck on 2nd boot logo I have no PC no install cwm or twrp just original boot loader how can I recover my tablet.

I don't know any info about my device now because can't go through because of stuck booting

This sad to become excited to be rooted


I use only kingroot to be rooted just one click no download run OK no problem except USB host not detected.

greenman
23-03-2016, 22:42
Hi I'm new hear and don't know how to make my own post or thread can you or someone help me to my tablet galaxx tab sm t210 I'm very excited to be rooted and delete some odex file in systemafter that I restart my tab and get stuck in 2nd logo of Samsung I already hard reset but still stuck on 2nd boot logo I have no PC no install cwm or twrp just original boot loader how can I recover my tablet.

I don't know any info about my device now because can't go through because of stuck booting

This sad to become excited to be rooted


I use only kingroot to be rooted just one click no download run OK no problem except USB host not detected.
There can be many reasons for bootlooping and you may have added a few more by deleting essential files.

But try this first:
1. Put tab into Recovery Mode and wipe cache then wipe data/factory reset.
This will remove any conflicts with previous firmware.
2. Turn off tab and remove external sd card before rebooting.