Samsung Pay Framework 2.8.64

Samsung Pay Framework

Version: 2.8.64
Added: 1 month ago

Changelog

Min: Android 5.0 (Lollipop, API 21)
Target: Android 8.0 (Oreo, API 26)
Download

About

Framework needed for a working Samsung Pay.

Other versions

APKs

Load more
Top