SamMobile Forums - Powered by vBulletin
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 101

Thread: Turko CFW V4 + Android 2.2 Froyo : Wave I

  1. #51
    Junior Member SolexRI's Avatar
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    73
    Thanked 4 Times in 4 Posts
    It's named New_Hero355.app.

  2. The Following User Says Thank You to SolexRI For This Useful Post:

    denetor (07-05-2012)

  3. #52
    Junior Member
    Join Date
    Oct 2011
    Posts
    26
    Thanks
    22
    Thanked 2 Times in 2 Posts
    This is the best bada 2.0 firmware so far, no doubt about that! awsome work!! hero355!
    Now can you tell us your secret?

  4. #53
    Junior Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks
    0
    Thanked 3 Times in 2 Posts
    any bug on lockscreen?

  5. #54
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just green screen is shown while botting android

  6. #55
    Junior Member
    Join Date
    Oct 2011
    Posts
    26
    Thanks
    22
    Thanked 2 Times in 2 Posts
    This is almost perfect. Now just need two things.. One to fix that bug on the pull down menu.. the lag! Second need packet data option on that pull down menu.. then bada 2.0 will be complete for me..
    Anyone knows why samsung never fixed that pull down menu bug? and why other firmwares dont get packet data option?

  7. #56
    Junior Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    very good job. Congratulations hero355 ...
    Could you explain me how you did to assign the right name to the java application (ex. facebook with deezer icon).
    I never succeeded.

    Best regard

  8. #57
    Junior Member
    Join Date
    Nov 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    something deletes my memory card

  9. #58
    Junior Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    6
    Thanked 0 Times in 0 Posts
    heya this doesnt seem to be working for me.. i've placed the android files in the correct locations
    and stuffed a 8gb sd card in.. :S

    any advice?
    Thanks!
    -----------
    Edit 1
    error msg:
    E: Can't mount /dev/block/st111
    (No such device)
    E: Cant mount CACHE:recovery/command

    update media, please wait
    E: Can't mount /dev/block/st111
    (No such device)
    E:copy_dbdata_media:Can't mount DBDATA:

    your storage not pprepared yet, please use UI menu for format and reboot actions.
    copy default media cotent failed.
    E: Can't mount /dev/block/st111
    (No such device)
    E: Can't mount CASHE:log/recovery.log
    etc etc...


    ------------------------

    Edit 2

    "Those are the normal messages you get on the Android first run. Now boot Android by holding the call and power buttons at the same time (until you see the first screen flash)."
    Last edited by vincent711; 09-05-2012 at 12:50.

  10. #59
    Senior Member
    Join Date
    Oct 2011
    Posts
    670
    Thanks
    174
    Thanked 637 Times in 199 Posts
    @Vincent711 it is normal.First Run is that

  11. #60
    Administrator OguzT's Avatar
    Join Date
    Oct 2011
    Posts
    1,254
    Thanks
    28
    Thanked 307 Times in 211 Posts
    Quote Originally Posted by denetor [ Login above or register to see download links. ]
    something deletes my memory card
    Yes it's android. I also installed once android and it formatted my micro SD card but you can try to recover your files with programs like Recuva!
    [B]Read the rules || Search before opening a thread || Use the "Thanks" - Button || Firmware-Page

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SamMobile
2014 SamMobile.com  |  About us  |  Contact  |  Privacy & Cookies  |  Find us on Facebook, Google+ and Twitter