SamMobile Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Hsdpa lost gt-s6102

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Hsdpa lost gt-s6102

    I have update samsung galaxy y duos gt-s6102

    S6102DXMD1_S6102OLBMD1_XSE

    but, after update firmware my HSDPA signal is not strange..(not stable)
    and i try on other device with same simcard thats device have can catch sinyal HSDPA stable
    please tell me how to make HSDPA signal come back normally again

    my region in indonesia

    thank you

  2. #2
    Super Moderator greenman's Avatar
    Join Date
    Dec 2011
    Posts
    12,045
    Thanks
    79
    Thanked 2,617 Times in 2,462 Posts
    In Settings > Wifi and network > Mobile networks > Network mode then choose WCDMA rather than auto.

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for answers

    i done do that, but not work.
    i try to changing band *#*#197328640#*#*(service mode)
    i try to flash and flash again but that not work.

    so i need help..


    thanks you.

  4. #4
    Junior Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem but with Australia i have the indonesian files. That's my problem...perhaps ur's ae the same as mine. i can email u the individual odin components for indonesia. My bet is we cansolve each others problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SamMobile
2014 SamMobile.com  |  About us  |  Contact  |  Privacy & Cookies  |  Find us on Facebook, Google+ and Twitter.
Partners: Androidworld.nl